股票学习网

【通达信】筹码天机主图指标公式

2019-09-01 11:21:46| 发布者: | 查看: 814| 评论: 0

摘要: CURR:=CURRBARSCOUNT;

量能博弈:=V>=HHV(V,10);

量能博弈平台:REF((H+L+3*C)/5,BARSLAST(量能博弈)),LINETHICK1;

异动雷达:=SUMBARS(REF(V,1)-V,0);

上:=REF(H,BARSL...

CURR:=CURRBARSCOUNT;
量能博弈:=V>=HHV(V,10);
量能博弈平台:REF((H+L+3*C)/5,BARSLAST(量能博弈)),LINETHICK1;
异动雷达:=SUMBARS(REF(V,1)-V,0);
上:=REF(H,BARSLAST(量能博弈));
下:=REF(L,BARSLAST(量能博弈));
量能博弈平台上:REF(H,BARSLAST(量能博弈)),LINETHICK1;
量能博弈平台下:REF(L,BARSLAST(量能博弈)),LINETHICK1;
黄色博弈:=量能博弈 AND 异动雷达>300;
蓝色博弈:=量能博弈 AND BETWEEN(异动雷达,100,300);
青色博弈:=量能博弈 AND V/CAPITAL*100>=3 AND 异动雷达<>
筹码分布:=量能博弈 AND 异动雷达>=100;
平台上:=REF(H,BARSLAST(筹码分布));
平台下:=REF(L,BARSLAST(筹码分布));
平台:=REF((H+L+3*C)/5,BARSLAST(筹码分布));
A1:=REF(H-(H-L)*0.1,BARSLAST(筹码分布));
A2:=REF(H-(H-L)*0.2,BARSLAST(筹码分布));
A3:=REF(H-(H-L)*0.3,BARSLAST(筹码分布));
A4:=REF(H-(H-L)*0.4,BARSLAST(筹码分布));
A5:=REF(H-(H-L)*0.5,BARSLAST(筹码分布));
A6:=REF(H-(H-L)*0.6,BARSLAST(筹码分布));
A7:=REF(H-(H-L)*0.7,BARSLAST(筹码分布));
A8:=REF(H-(H-L)*0.8,BARSLAST(筹码分布));
A9:=REF(H-(H-L)*0.9,BARSLAST(筹码分布));
CB1:= BARSCOUNT(C);
DRAWTEXT(CURR=CB1,平台上,’㎏㎏㎏’) ,COLORRED;
DRAWTEXT(CURR=CB1,平台下,’㎏㎏㎏’) ,COLORRED;
DRAWTEXT(CURR=CB1,平台上,’㎏㎏㎏’) ,COLORRED;
DRAWTEXT(CURR=CB1,A1,’㎏㎏㎏㎏㎏㎏’) ,COLORRED;
DRAWTEXT(CURR=CB1,平台下,’㎏㎏㎏’) ,COLORRED;
DRAWTEXT(CURR=CB1,平台,’㎏㎏㎏㎏㎏㎏㎏㎏㎏㎏㎏㎏’) ,COLORRED;
DRAWTEXT(CURR=CB1,平台,’㎏㎏㎏㎏㎏㎏㎏㎏㎏㎏㎏㎏’) ,COLORRED;
上市首日:=IF(1=1,CB1=1,0);
消失条件:=COUNT(筹码分布,CB1)=0;
平台上0:=REF(H,BARSLAST(上市首日));
平台下0:=REF(L,BARSLAST(上市首日));
平台0:=REF((H+L+3*C)/5,BARSLAST(上市首日));
A10:=REF(H-(H-L)*0.1,BARSLAST(上市首日));
A20:=REF(H-(H-L)*0.2,BARSLAST(上市首日));
A30:=REF(H-(H-L)*0.3,BARSLAST(上市首日));
A40:=REF(H-(H-L)*0.4,BARSLAST(上市首日));
A50:=REF(H-(H-L)*0.5,BARSLAST(上市首日));
A60:=REF(H-(H-L)*0.6,BARSLAST(上市首日));
A70:=REF(H-(H-L)*0.7,BARSLAST(上市首日));
A80:=REF(H-(H-L)*0.8,BARSLAST(上市首日));
A90:=REF(H-(H-L)*0.9,BARSLAST(上市首日));
{www.gainiangu.com 概念股网_通达信股票指标公式}
CB2:= CB1 AND 消失条件;
DRAWTEXT(CURR=CB2,平台上0,’㎏㎏㎏’) ,COLORFFFFFF;
DRAWTEXT(CURR=CB2,平台下0,’㎏㎏㎏’) ,COLORFFFFFF;
DRAWTEXT(CURR=CB2,平台上0,’㎏㎏㎏’) ,COLORFFFFFF;
DRAWTEXT(CURR=CB2,平台下0,’㎏㎏㎏’) ,COLORFFFFFF;
DRAWTEXT(CURR=CB2,平台0,’㎏㎏㎏㎏㎏㎏㎏㎏㎏㎏㎏㎏’) ,COLORFFFFFF;
DRAWTEXT(CURR=CB2,平台0,’㎏㎏㎏㎏㎏㎏㎏㎏㎏㎏㎏㎏’) ,COLORFFFFFF;
台上:=REF(H,BARSLAST(青色博弈));
台下:=REF(L,BARSLAST(青色博弈));
台:=REF((H+L+3*C)/5,BARSLAST(青色博弈));
A11:=REF(H-(H-L)*0.1,BARSLAST(青色博弈));
A21:=REF(H-(H-L)*0.2,BARSLAST(青色博弈));
A31:=REF(H-(H-L)*0.3,BARSLAST(青色博弈));
A41:=REF(H-(H-L)*0.4,BARSLAST(青色博弈));
A51:=REF(H-(H-L)*0.5,BARSLAST(青色博弈));
A61:=REF(H-(H-L)*0.6,BARSLAST(青色博弈));
A71:=REF(H-(H-L)*0.7,BARSLAST(青色博弈));
A81:=REF(H-(H-L)*0.8,BARSLAST(青色博弈));
A91:=REF(H-(H-L)*0.9,BARSLAST(青色博弈));
清晰转换A:=COUNT(CROSS(台,平台),BARSLAST(青色博弈))=0;
清晰转换B:=COUNT(CROSS(平台,台),BARSLAST(青色博弈))=0;
CB3:= CB1 AND 清晰转换A AND 清晰转换B;
DRAWTEXT(CURR=CB3,台上,’㎏㎏㎏’) ,COLORYELLOW;
DRAWTEXT(CURR=CB3,台下,’㎏㎏㎏’) ,COLORYELLOW;
DRAWTEXT(CURR=CB3,台上,’㎏㎏㎏’) ,COLORYELLOW;
DRAWTEXT(CURR=CB3,台下,’㎏㎏㎏’) ,COLORYELLOW;
DRAWTEXT(CURR=CB3,台,’㎏㎏㎏㎏㎏㎏’) ,COLORYELLOW;
DRAWTEXT(CURR=CB3,台,’㎏㎏㎏㎏㎏㎏’) ,COLORYELLOW;

 

相关阅读

股票指标

第一指标公式网|炒股入门知识|9908006|178股票学习网

股票学习网提示:股票学习网站内资料未经授权禁止转载、摘编、复制或建立镜像,如有违反,追究法律责任。

股票学习网,炒股入门,第一指标公式网,股票入门基础知识,学习炒股,www.gpxx8.com 股票学习网 QQ

返回顶部