股票学习网

【通达信】多空十九彩带云主图指标公式

2019-09-01 11:21:44| 发布者: | 查看: 602| 评论: 0

摘要: X1:=(CLOSE+LOW+HIGH)/3;

X2:=EMA(X1,6);

X3:=EMA(X2,5);

VAR2:=EMA(EMA(X1,1),13);

VAR3:=EMA(VAR2,21);

STICKLINE(VAR2>=VAR3,VAR2,VAR3,8,0),COLORRED;

STICKLI...

X1:=(CLOSE+LOW+HIGH)/3;
X2:=EMA(X1,6);
X3:=EMA(X2,5);
VAR2:=EMA(EMA(X1,1),13);
VAR3:=EMA(VAR2,21);
STICKLINE(VAR2>=VAR3,VAR2,VAR3,8,0),COLORRED;
STICKLINE(VAR2<>
XCLOSE:=EMA((OPEN+HIGH+LOW+CLOSE)/4,3);
XOPEN:=EMA((REF(OPEN,1)+REF(XCLOSE,1))/2,3);
TEMPG:=MAX(HIGH,XOPEN);
XHIGH:=EMA(MAX(TEMPG,XCLOSE),3);
TEMP:=MIN(LOW,XOPEN);
XLOW:=EMA(MIN(TEMP,XCLOSE),3);
O1:=IF(XOPEN<>
C1:=IF(XOPEN<>
STICKLINE(XOPEN>=XCLOSE,XHIGH,XLOW,0.1,0),COLORGREEN;
STICKLINE(XOPEN>=XCLOSE,C1,O1,6,0),COLORGREEN;
STICKLINE(XOPEN<>
STICKLINE(XOPEN<>
AC:=CLOSE;
转强:=(HIGH,4);
转弱:=(LOW,4);
B:=CLOSE*0;
转折线:IF(B=-1,MA(HIGH,6),MA(LOW,6)),LINETHICK1,COLORYELLOW;
趋势:=EMA(SLOPE(CLOSE,21)*20+CLOSE,55);
OP:=MA(X1,5);
REFOP:=REF(OP,1);

MA4:=MA(CLOSE,4);
MA8:=MA(CLOSE,8);
MA13:=MA(CLOSE,13);
MA110:=MA(CLOSE,110);

C2:=HHV(C1,2);
C3:=LLV(C1,1);
ET:=HHV(C1,2);
ET1:=REF(ET,1);
XB:=LLV(C1,1);
XB1:=REF(XB,1);
M:=BARSLAST(CLOSE=XB1);
M11:=REF(M,1);
N9:=BARSLAST(CLOSE>ET AND C1<>
N1:=REF(N9,1);
M21:=BARSLAST(M-N9>0 AND M11<>
N2:=BARSLAST(N9-M>0 AND N1<>
ET2:=HHV(ET,M21);
XB2:=LLV(XB,N2);
A:=IF(M-N9>0 AND M11<=n1,1,if(n9-m>0 AND N1<>
H1:=IF(M-N9>0,CLOSE,ET2);
H2:=IF(A=1,CLOSE,C2);
H3:=IF(M-N9<>
H4:=IF(A=1,CLOSE,XB2);
H5:=IF(M-N9>0 OR A=1,CLOSE,H3);
H6:=REF(H5,1);
H7:=REF(H5,2);
H8:=H5>H6;
H9:=H4=REF(H4,1) AND REF(H4,1)REF(H5,2);
H10:=H2=REF(H2,1) AND H4=REF(H4,1) AND H5=REF(H5,2);
W:=H8 OR H9 OR H10;
T9:=H5

<>
T10:=H4=REF(H4,1) AND H5<>
T11:=H3>REF(H3,1) AND H5<>
T12:=H5=REF(H5,1) AND H3=H4;
T13:=H2=REF(H2,1) AND H2=H5;
TW:=T9 OR T10 OR T11 OR T12 OR T13;
BBP:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9)) *100;

 

相关阅读

股票指标

第一指标公式网|炒股入门知识|9908006|178股票学习网

股票学习网提示:股票学习网站内资料未经授权禁止转载、摘编、复制或建立镜像,如有违反,追究法律责任。

股票学习网,炒股入门,第一指标公式网,股票入门基础知识,学习炒股,www.gpxx8.com 股票学习网 QQ

返回顶部