股票学习网

【通达信】龙年大发主图指标公式

2019-09-01 11:21:43| 发布者: | 查看: 500| 评论: 0

摘要: VAR1:=(100 – ((70 * (HHV(HIGH,21) – CLOSE)) / (HHV(HIGH,21) – LLV(LOW,21))));

VAR2:=(100 – ((70 * (HHV(HIGH,21) – CLOSE)) / (HHV(HIGH,21) – LLV(LOW,21)...

VAR1:=(100 – ((70 * (HHV(HIGH,21) – CLOSE)) / (HHV(HIGH,21) – LLV(LOW,21))));
VAR2:=(100 – ((70 * (HHV(HIGH,21) – CLOSE)) / (HHV(HIGH,21) – LLV(LOW,21))));
VAR3:=(100 – MA(((80 * (HHV(HIGH,6) – CLOSE)) / (HHV(HIGH,6) – LLV(LOW,6))),34));
{DRAWICON(CROSS(VAR2,MA(VAR3,6)),(LOW * 0.998),1);
DRAWICON(CROSS(MA(VAR3,6),VAR1),(HIGH * 1.013),2);}
分界线:MA(CLOSE,5),COLORYELLOW;
DRAWICON(CROSS(分界线,C),H,2);
STICKLINE(C>=分界线 AND C>=O,C,O,3,1),COLORRED;
STICKLINE(C>=分界线 AND C>=O,H,L,0,1),COLORRED;
STICKLINE(C>=分界线 AND C<>
STICKLINE(C>=分界线 AND C<>
STICKLINE(C>=分界线 AND C<>
STICKLINE(C<分界线 and="" c="">O,C,O,3,1),COLORFFFF00;
STICKLINE(C<分界线 and=""><>
STICKLINE(C<分界线 and=""><>
STICKLINE(C<分界线 and="" c="">O,C,H,0,1),COLORFFFF00;
STICKLINE(C<分界线 and="" c="">O,O,L,0,1),COLORFFFF00;
{www.gainiangu.com 概念股网_股票通达信指标公式}
MA10:MA(CLOSE,10),COLORYELLOW,LINETHICK2;
AA:=MA10>=REF(MA10,1);
BB:=CLOSE>MA10*1.004;
DRAWICON(AA AND BB,MA10,1);
CC:=MA10<>
DD:=COUNT(CLOSE<>
DRAWICON(CC AND DD,MA10,2);
VL:=REF(LOW,1);
VAR12:=(SMA(ABS(LOW-VL),13,1))/(SMA(MAX(LOW-VL,0),13,1))*100;
VAR14:=MA(VAR12,13);
VAR15:=LLV(LOW,34);
VAR18:=EMA(IF(LOW<>
VAR110:=SMA(SMA((CLOSE-LLV(LOW,54))/(HHV(HIGH,54)-LLV(LOW,54))*100,7,1),5,1);
VAR111:=SMA((CLOSE-LLV(LOW,54))/(HHV(HIGH,54)-LLV(LOW,54))*100,7,1)*16.18-VAR110*10.9;
T:=FILTER(IF(VAR111<=var110 and="" var18="">REF(VAR18,1),VAR18*8,0),20);
DRAWTEXT(T,LOW-0.4,’←Z注意变盘’),COLORFF00FF;
DRAWTEXT(T,LOW-0.2,’GG’),COLORFF00FF;
TR1:=MAX(MAX((HIGH-LOW),ABS(REF(CLOSE,1)-HIGH)),ABS(REF(CLOSE,1)-LOW));
ATR9:=MA(TR1,22);
止损线: HHV(H-3*ATR9,22),COLORBLUE,DOTLINE;
VR2:=HHV(HIGH,70);
VR3:=HHV(HIGH,20);
红: VR2*0.83,COLORRED;
DRAWTEXT(ISLASTBAR,红,’红’),COLORRED;
绿: VR3*0.91,COLORGREEN;
DRAWTEXT(ISLASTBAR,绿,’绿’),COLORGREEN;
DRAWTEXT(CROSS(绿,止损线),L*0.99,’↖出击’),COLORGREEN;
DRAWICON(CROSS(C,红),L,9);
DRAWICON(CROSS(C,绿),L,11);

 

相关阅读

股票指标

第一指标公式网|炒股入门知识|9908006|178股票学习网

股票学习网提示:股票学习网站内资料未经授权禁止转载、摘编、复制或建立镜像,如有违反,追究法律责任。

股票学习网,炒股入门,第一指标公式网,股票入门基础知识,学习炒股,www.gpxx8.com 股票学习网 QQ

返回顶部